• invalid opcode after update

    From Fat Rastus@VERT/EWBBS to Rastus on Tuesday, July 02, 2019 16:02:51
    Re: invalid opcode after update
    By: Rastus to Digital Man on Fri Jun 28 2019 09:42 pm

    Re: invalid opcode after update
    By: Rastus to Digital Man on Sun Jun 23 2019 09:03 pm
    I believe I found this issue that was causing my problems with the new TLS stuff... the gcc.linux..... directory in the 3rdp were not being removed during a clean build.. I also removed the 3rdp src directory and then rebuilt.. I think it worked, but I'm getting other errors this evening due to ongoing word with smb etc...

    I spoke too soon....

    I can again build SBBS after some issues were corrected with the hash lib stuff, but still do not have SSH or TLS working.. SSH and TLS must be disabled or SBBS still crashes as noted in prior message..

    Bummer.. I've been looking forward to TLS support... hope this can be corrected.. I am still running an earlier build since I don't want to give up SSH...

    ---
    Synchronet Electronic Warfare BBS | telnet://bbs.ewbbs.net